CZEŚĆ!

         Z tej strony Dominik z Marsdev. Jak pewnie wiecie zajmujemy się bezpośrednim importem stacji multimedialnych 2 din do waszych samochodów. Jednak od niedawna staramy się Wam pomóc serią zarówno krótkich jak i dłuższych artykułów, gdzie poruszamy często zadawane przez naszych klientów pytania. W dzisiejszym artykule chcę poruszyć dosyć poważny problem, który przez wielu może być uznany za usterkę radia. Mowa tutaj o sytuacji, w której po podłączeniu naszej stacji, akumulator nam się non stop rozładowuje.    Na samym początku zdradzę Wam, że nie jest to żadna usterka. Problem leży w podłączeniu takiego radia. Często taką sytuację zauważyć można w radiach 2 din dedykowanych do VolkswagenaSeata lub Skody. Nieświadomy klient montuje swoją stację, wyrusza w krótka podróż, aby sprawdzić wszystkie funkcje radia i wraca zadowolony do domu. Nie jest świadomy tego, że kiedy będzie chciał ruszyć autem po dłuższym postoju, akumulator mu na to nie pozwoli. Złe podłączenie naszej stacji multimedialne sprawi, że prąd z akumulatora będzie pobierany przez cały czas, nawet po wyłączeniu auta. W przeciwieństwie do zwykłego radia, radia 2 din pobierają naprawdę dużo prądu, co sprawia że zostawienie auta ze źle podłączonym radiem na chwilę, może rozładować nam akumulator. Jak w takim razie zapobiec takiej sytuacji?   Pierwszym krokiem jaki należy zrobić, to odpowiedzieć sobie na pytanie: czy nasze auto jest wyposażone w fabryczne czujniki cofania lub wielofunkcyjną kierownice. Jeżeli tak to musimy rozłączyć mała kostkę 2PIN (kabelki ACC oraz ILL). W przeciwnym wypadku podłączamy tę kostkę. I po kłopocie. Możemy się cieszyć z wszystkich funkcji naszej stacji multimedialnej bez ciągłego rozładowywania akumulatora.   

Kostka_do_radia_2_din_VAG
         Natomiast są wyjątki. Niektóre auta z grupy VAG z roczników 2003-2007 miały moduł komfortu (GATEWAY), który cały czas podawał prąd na radio i w tym przypadku radio mimo wszystko rozładowuje akumulator. Spowodowane jest to tym, że w fabrycznych radiach, GATEWAY wysyła sygnał SLEEP, który usypia radio. Nowsze radia, nie tylko radia dedykowane, ale również radia takie jak Columbus czy RNS nie odczytują tego sygnału poprawnie. Doprowadza to do sytuacji, w której radio cały czas ciągnie prąd z akumulatora. W takim przypadku jest konieczna wymiana modułu komfortu na 1K0 907 530 X (gdzie X – to M/ N/ P/ R/ S/ T/ AA/ AB/ AC/ AD/ AE/ AF).
Gateway_radio_2_din_VAG

         Na koniec dodam, że problem ten może wystąpić też np. w Oplach lub Mercedesach. Jeżeli jesteście pewni, ze wszystko jest dobrze podłączone, a mimo tego radio pobiera prąd z akumulatora przy wyłączonym zapłonie, problemem jest zepsuty CANBUS. W takim wypadku należy kontaktować się ze sprzedawcą i poprosić o wymianę CANBUS'a na nowy.
      Mam nadzieję, że ten artykuł Ci pomógł. Przypominam, że w komentarzach możecie zadawać pytania, na które postaramy się odpowiedzieć, a te ciekawsze umieścimy w osobnym artykule.

Komentarze (96)

    • slawek
    • 2019-09-23 00:48:19
    witam, super artykuł chce zapytac o jedno. Mam problem bo wlasnie w modelu 7023b po jednym dniu padł mi akumulator. Mam czujniki parkowania i sterowanie kierownicy fabryczne czy wypiecie kabla czerwonego oraz pomaranczowego ill załatwia sprawe ? mam nissana qasqaia
    • Alex z Marsdev.pl
    • 2019-09-23 10:11:42
    @slawek, Odcięcie kabla ACC da efekt jeśli zasilanie radia jest sterowane modułem CAN. W twoim przypadku na 100% radio jest podłączone bezpośrednio, a nie przez can. Najprawdopodobniej piny w kostce nowego radia są zamienione miejscami. Radio cały czas dostaje prąd i przez to rozładowuje akumulator. Po wyłączeniu zapłonu na pinie ACC w kostce auta nie ma napięcia, i radio nie powinno się włączać. Możesz to sprawdzić: wyciągnij kluczyki ze stacyjki, zamknij samochód z pilota siedząc w środku i spróbuj włączyć radio. Jeśli się włączy - musić sprawdzić podłączenie. Wystarczy porównać schemat kostki fabrycznej i kostki nowego radia. Pozdrawiam.
    • slawek
    • 2019-09-23 22:01:00
    witam, podłaczyłem kable z miernikiem na zasadzie kostka iso fabryczna przesciówka iso i dwa wtyki do radia po wylaczeniu zapłonu na czerwonym kablu nie ma napiecia na zoltym jest ciagle 12v nawet po wylaczeniu silnika, zamknieciu drzwi rozumiem, ze tak ma byc i ze to jest podtrzymanie pamieci
    • Alex z Marsdev.pl
    • 2019-09-24 10:25:41
    @slawek, tak, dokładnie. na żółtym kablu zawsze mamy napięcie, ale radio nie powinno pobierać więcej niż 0.1A
    • Jan
    • 2019-12-01 10:03:53
    Witam.Ten artykuł pomógł mi rozwiązać problem z akumulatorem w fokusie mk2 z 2006r ale jest jedno ale .Rozpinając kostkę odłączamy przewód ACC i ILL tym samym w moim aucie przestało działać podświetlenie ikonek radia .Dlatego jest pytanie czy połączenie tylko przewodów ILL a pozostawinie rozłączonych przewodów ACC przywróci podświetlenie radia. Pozdrawiam.
    • Alex z Marsdev.pl
    • 2019-12-02 09:49:07
    @Jan, można dać na kabel ILL 12V i będzie podświetlenie w aucie. W FOCUSie MK2 wystarczy połaczyć te kostki omijając CANBUS i wtedy nie będzie problemu ani z akumulatorem ani z podświetleniem.
    • Paweł
    • 2019-12-14 18:55:41
    Witam czy jest możliwe podłączenie do tego typu radia bluetooth orginalnego vw passat b7 ...
    • Alex z Marsdev.pl
    • 2019-12-16 09:45:58
    @Paweł, tak. Proszę sobie wybrać. https://marsdev.pl/53-passat-b7
    • 2020-01-15 14:12:56
    Jak sprawa wygląda w renualt megane 2
    • Darek
    • 2020-02-20 14:03:33
    Mam właśnie taki problem jak wyżej opisany. Moje auto to golf plus rocznik 2006. Mała złączka rozłączona, kostka canbus podłączona, na ekranie można wyświetlić wybrane parametry auta, pokazuje skręt kierownicy przy włączeniu wstecznego biegu. Po wyjęciu kluczyka ze stacyjki radio wyłącza się całkowicie i nie można go załączyć przyciskiem, więc wydaję się że zasilanie jest całkowicie odłączone, a jednak kilka dni postoju i akumulator wyczerpany. Pobór prądu w stanie spoczynku auta to 970 mA i co kilka sekund spada do poziomu około 300 mA i wraca do poziomu 970 mA . Ten spadek może być większy, ale na mierniku cyfrowym mogę tego nie widzieć. Po odłączeniu kostki canbus decoder pobór w stanie spoczynku spada do 20 mA, czyli do takiego jaj powinien być. Niestety bez tej kostki radia nie da się załączyć no i nie będzie wyświetlać parametrów auta. Czy przyczyną tego może być właśnie uszkodzona kostka canbus?
    • Marsdev.pl
    • 2020-02-20 14:35:46
    @Darek , tak, w takim przypadku raczej problem leży po stronie CANBUSa
    • Darek
    • 2020-02-28 12:21:24
    Witam. Wymieniłem u sprzedawcy kostkę canbus i niestety objawy są dokładnie takie same. Podłączam radio zgodnie z instrukcją , wpięta kostka canbus i dopuki nie zalacze zapłonu pobór prądu to około 20 mA, ale po załączeniu zapłonu co automatycznie załącza radio i ponownym wyłączeniu i zamknięciu auta pobór prądu jest znacznie wyższy 970 mA i co pięć sekund spadek do 300. Ale wystarczy że wypne kostkę i po około 1 minuty prąd spadnie do 20mA. Wpinam kostkę i dalej prąd jest 20mA dopuki nie zalacze zapłonu i wyłączę go ponownie. Czy jest jakiś sposób żeby ten problem jakoś rozwiązać ?
    • Marsdev.pl
    • 2020-02-28 12:47:04
    @Darek, ciężko to zdiagnozować zdalnie. W takim przypadku pozostaje tylko złożenie reklamacji u sprzedawcy i wymiana radia na nowe. Pozdrawiam
    • Darek
    • 2020-02-28 13:20:10
    Jeszcze tylko pytanie odnośnie tego sterownika Gateway, bo wyczytałem na jednym z forów o identycznym przypadku jak u mnie i po wymianie tego sterownika wszystko wróciło do normy. Nie sprawdziłem jaki jest u mnie ale czy to musi być właśnie z takim oznaczeniem X (gdzie X – to M/ N/ P/ R/ S/ T/ AA/ AB/ AC/ AD/ AE/ AF). Nie może być model wcześniejszy na przykład A / B / D /J bo te są dostępne najczęściej, tych z późniejszymi literami jest jest niewiele i są dość drogie.
    • Darek
    • 2020-02-28 13:22:17
    I jeszcze jedno. Czy po wymianie tego sterownika Gateway jest konieczne jakieś jego programowanie
    • Marsdev.pl
    • 2020-02-28 13:25:46
    @Darek, modele przed literą M akurat nie będą pasować. Po wymianie modułu komfortu należy go zaprogramować. Więcej informacji pod linkiem https://www.youtube.com/watch?v=6eMy6wSrSSY
    • Robert
    • 2020-04-03 07:39:02
    Witam, mam podobny problem w mercedesie w203, ma czujniki i sterowanie z kiery, po podłączeniu radia z androidem aku po jednymm dniu został rozładowany. Czy odpięcie wymienionych w artykule kostek rozwiąże problem? Pozdrawiam!
    • Marsdev.pl
    • 2020-04-03 10:25:33
    @Robert, wiązka do mercedesa w203 nie ma takich kostek. U Ciebie może występować problem z CANBUSEM. Radia do Mercedesów nie powinny rozładowywać akumulatora. Najlepiej wymienić CANBUS na nowy. Ewentualnie sprawdzić tryb czuwania, na ile godz. jest ustawiony. Więcej w tym artykule https://marsdev.pl/blog/poradnik/auto-delay-opoznienie-wylaczenia-po-wylaczeniu-stacyjki
    • Tomek
    • 2020-04-12 07:45:37
    Witam mam golfa plus radio din2 włączam radio z kluczyka i po 10 minutach radio się wyłącza proszę o porade
    • Rafał
    • 2020-05-02 20:00:42
    Witam, ja również mam podobny problem ale rozpiołem tą kostkę teraz, czekam na efekty czy padnie czy nie. Radio 2 din 7" z androidem 8,1 chińczyk, pacjent octavia 2, 1.6, 115km,2005r Ale mam też drugi problem, radio ma szumy lekkie po włączeniu świateł mijania, halogeny i postojowe nie wpływają na odbiór fal. Założyłem wzmacniacz antenowy ale nic to nie dało. Czy jest jakiś + który ze świateł idzie na radio? Bo nie rozkminiam tego.
    • Marsdev.pl
    • 2020-05-04 11:05:05
    @Rafał, najlepiej podjechać do elektryka. Być może założenie filtra przeciwzakłóceniowego rozwiąże problem
    • Gzegorz
    • 2020-05-12 18:03:26
    Witam Pana .posiadam radio 2 din vordon zamontowane w oplu combo .po drugie dniowym postoju akumulator jest całkowicie rozładowany. Bywa również sytuacja że radio samoczynnie się załącza i gra .czy bład tkwi w instalacji czy w wadliwym radiu.co w tym przypadku. Proszę o pomoc w tej sytuacji
    • Marsdev.pl
    • 2020-05-13 09:58:09
    @Grzegorz, problem może być jak w samym radiu tak i w podłączeniu. Nigdy nie mieliśmy do czynienia z radiami Vordon. Najlepiej skontaktować się ze sprzedawcą/producentem urządzenia.
    • Adrian
    • 2020-05-17 11:55:18
    Witam, posiadam radio 2 din android zamontowane w golfie 5. Po dwu dniowym postoju akumulator rozładowany. Nie posiadam u siebie takiej kostki do rozpięcia, kabelki są połączone na stałe. Czy po prostu przecięcie kabelka czerwonego i pomarańczowego pomoże? Zadziała tak jakbym rozpiął kostkę?
    • Marsdev.pl
    • 2020-05-18 10:18:42
    @Adrian, jeśli ma Pan fabryczne czujniki cofania albo multifunkcyjną kierownicę, to tak. Ale najlepiej się skontaktować ze sprzedawcą sprzętu. Wszystko też zależy od tego czy radio jest wyposażone w moduł CANBUS. Wszystkie ingerencje w okablowanie przeprowadza Pan na własne ryzyko. Pozdrawiam
    • Adrian
    • 2020-05-18 11:16:51
    Ok, dziękuje za informacje. Nie mam fabrycznych czujników cofania i multifunkcyjnej kierownicy. Radio android jest wyposażone w canbus.
    • Marsdev.pl
    • 2020-05-18 11:19:33
    @Adrian, to najpierw proszę odłączyć CANBUS. To powinno pomóc.
    • Michał
    • 2020-07-07 14:20:08
    Witam ktoś mi podpowie jak takie Chinskie radio zamontowac w Passacie B6 Gateway z literką C na końcu rocznik 2006 zeby nie zarło prądu? u mnie na wsi nie ma za bardzo kto zakodowac nowego sterownika wiec nawet jak sobie kupie ten nowszy gateway to nic mi to nie da... da rade to jakos podlaczyc po plusie na zaplonie ? tak zeby radio mialo całkowicie odciety prad jak wyciagne kluczyk ze stacyjki ? Albo moze jakis guzik podłączyć pod plusa zeby za kazdym razem po wyjsciu z auta odcinac radio prad? Wiem ze w ten sposob radio straci pamiec no ale trudno wole takie radio niz orginał z popsutym CD. Pozdrawiam.
    • Marsdev.pl
    • 2020-07-08 09:26:01
    @Michał, można tak zrobić. można podłączyć radio po zapłonie, tylko musisz przeciąć kable CAN RX i TX w wiązce od radia, ale nie będzie sterowania z kierownicy, podglądu informacji z komputera. Ale nie będzie pobierało prądu. Też można podjechać do elektryka i na pewno coś zaproponuje.
    • Kamil
    • 2020-07-09 14:18:18
    Panowie mam problem, otóż kupiłem 2din z Chin z wbudowanym canbusem, które pobiera prąd. Radio nie startuje z kluczyka, brak mu podświetlania, ale widzi informacje z samochodu odnośnie drzwi, pasów itd. Pacjent to caddy 2013r
    • Marsdev.pl
    • 2020-07-10 09:49:59
    @Kamil. W tym przypadku należy wymienić CANBUS.
    • Jacek
    • 2020-08-01 18:42:24
    witam świetna Pomoc !!! to może ja opisze swój problem po pierwsze mam Vw Golf plus z 2005 roku , nie mam Czujników cofania , nie mam Multi medialnej Kierownicy . po zakupie radia które montował fachowiec , radio śmigało przez okres 2 lat bez żadnych problemów po dwóch latach użytkowania wystarczył jeden dzień lub noc i akumulator dosłownie dętka , wstawiłem auto do elektryka i powiedział ze w radio i jego instalacje nie ingeruje ale powiedział mi ze problem radio , w takim przypadku co zrobić ? zdjąć plastiki wymontować radio i sprawdzić podłączenie ? jesli tak jak opisano wyżej te kabelki są podłączone to je rozłączyć ? a jeśli będą rozłączone to je podłączyć ?
    • Paweł
    • 2020-08-01 22:29:44
    Witam Posiadam audi a3 8p z 2008r. Wymienilem w nim radio na chinczyka. Kable acc sa polaczone i radio moze dzialać nawet wtedy jak wyciagne kluczyk i zamkne auto. Musze je uśpić przytrzymując krotko przycisk zasilania przez co android nie musi sie zawsze 10s uruchamiac tylko sie wybudza i jest gotowy do działania. Mam obawe ze moze mi to rozładować szybko akumulator. Czy moje obawy sa słuszne?
    • Marek
    • 2020-08-03 09:36:08
    Przy włączaniu/wyłączaniu radia towarzyszy temu "uderzenie" w głośnikach prawdopodobnie spowodowane wzbudzaniem wzmacniacza. Posiadam system nagłośnienia BOSE fabrycznie. Co można z tym zrobić? Dodam ze na radiu oryginalnym nie było czegoś takiego.
    • Marsdev.pl
    • 2020-08-03 09:54:39
    @Jacek, jeśli przez 2 lata nie brało prądu z akumulatora, a teraz zaczęło to ciężko zdalnie ustalić gdzie jest problem. Ale podłączenie sprawdź, upewnij się że kabelki ACC są dobrze zaizolowane.
    • Marsdev.pl
    • 2020-08-03 09:56:33
    @Paweł, tak, twoje obawy są słuszne. Musisz zasilić radio poprzez CANBUS. Wystarczy rozpiąć kostkę ACC lub w przypadku braku kostki - rozciąć kabelek ACC i zaizolować. Ale nie polecam tego robić samemu. Podjedź do elektryka i on na pewno pomoże.
    • Marsdev.pl
    • 2020-08-03 09:58:53
    @Marek, Żeby wyeliminować problem należy dokupić adapter (Adapter do aktywnego systemu BOSE AUDI (ISO)). Jeśli masz kostkę Fakra, to też jest taki adapter z fakrą. Niestety my tego nie mamy w sprzedaży
    • Jacek
    • 2020-08-04 18:29:44
    Cytuję;;; @Jacek, jeśli przez 2 lata nie brało prądu z akumulatora, a teraz zaczęło to ciężko zdalnie ustalić gdzie jest problem. Ale podłączenie sprawdź, upewnij się że kabelki ACC są dobrze zaizolowane. A jeśli będzie że podłączenie jest ok To wina może leżeć po stronie Gateway ?
    • Marsdev.pl
    • 2020-08-06 09:58:52
    @Jacek. Teoretycznie - tak, ale w praktyce nie spotkaliśmy się z czymś takim
    • Jacek
    • 2020-08-09 08:31:17
    Tak jak wcześniej pisałem problem z radiem że przez okres 2 lat był 0k a następnie na postoju okazało się że coś rozładowuje mi akumulator i wszylo że przyczyną jest radio lub gateway , jak dostanę zestaw zciagaczy do radia to sprawdzę owe kabelki . Ale od ostatniego postu którego napisałem wcześniej. Zaobserwiealem dziwna sytuację A mianowicie po przekręceniu kluczyka i odpaleniu Auta uruchamia się radio i tak do połowy startuję pokazuje się logo VW po czym radio gaśnie. ( Zero kolejnej reakcji ) po. Zgaszeniu silnika i po wtyurnym uruchomieniu ta samą sytuacja się powtarza i nic po za tym radio ani B ani C myślę ok jadę po jakiś 10 min jazdy radio się samo włączyło 8 grało normalnie tak czasami się dzieję I przyczyną co może być Owe kable ? Gateway ? Czy same radio ?
    • Marsdev.pl
    • 2020-08-10 11:06:24
    @Jacek Raczej jest to wina radia
    • Dawid
    • 2020-08-20 13:48:32
    Witam . Założyłem radio 2 din z androidem do focusa MK2 2008. Radio cały czas ciągnie prąd z aku co powoduje brak wygaszania panelu na zegarach oraz rozładowywanie akumulatora . Czy da rade jakoś to ogarnąć aby impuls sleep działał w takim radiu prawidłowo ? Z góry dziękuję za.odpowoedz .
    • Norbert
    • 2020-08-30 03:13:10
    Pacjent, seat leon 1p 2006 rok, po zamontowaniu radia z androidem i canbusem raise, po około dniu postoju aku rozładowany do 11.9 v, po zamknięciu drzwi słuchać cykanie z okolic schowka, po odpięciu kostki od radia cykanie ustaje, myślę że to powód rozładowowania, jakim sposobem mogę usunąć ten problem dodam ze radio mam od dłuższego czasu i wcześniej problem rozładowanego akumulatora nie występował teraz jest nowy ale to nie stary aku był winien... Ładowanie jest wporzadku.
    • Marsdev.pl
    • 2020-08-31 10:02:51
    @Dawid, W focusie MK2 należy odłączyć CANBUS, nie jest on potrzebny i przerzucić zasilanie z CANBUSA na bezpośrednie z kostki.
    • Marsdev
    • 2020-08-31 10:04:14
    @Norbert. W leonie MK1 należy odłączyć CANBUS, nie jest on potrzebny i przerzucić zasilanie z CANBUSA na bezpośrednie z kostki.
    • Bartek
    • 2020-09-05 16:05:12
    Mam chińczyka z androidem 8.1. Problem polega na tym że jak załączają się głośniki to z głośników wydobywają się szumy. Alfa GT nagłośnienie BOSE. jakiś pomysł jak się ich pozbyć? Jest to bardzo uciążliwe. Dodatkowo czy można podłączyć sterowanie kierownicy bez adaptera?
    • Tomek
    • 2020-09-22 16:18:09
    Marsdev ale Norbert pisał o Leonie 2 nie o Mk 1 więc czy sprawa w Mk2 wygląda podobnie? Również mam chińczyka i canbus raise i problem z cykaniem z okolic schowka. Natomiast znalazłem na to sposób, wystarczy zamknąć auto naciskając 2 razy przycisk zamykania na pilocie.
    • Marsdev.pl
    • 2020-09-28 13:50:40
    @Bartek, jeśli klawisze działają przez CANBUS, to musisz przez CANBUS podłączyć sterowanie. Jeśli nie ma szyny CAN, to można liniowo podłączyć i je nauczyć. Spróbuj założyć adapter do aktywnego systemu BOSE. Do znalezienia przez Google.
    • Andrzej
    • 2020-10-07 13:43:55
    Jak wygląda canbus w ford focus mk2 proszę o foto
    • Marsdev.pl
    • 2020-10-07 14:31:04
    @Andrzej, tak jak w każdym innym. Mała czarna skrzyneczka. Jest na zdjęciach w dowolnej z naszych ofert. Ale w Focusie MK2 CANBUS jest zbędny.
    • Mariusz
    • 2020-10-08 19:05:25
    Witam Mam golfa v i chinskie radio ktore rozladowuje aku. Mala kostka jest rozłaczona, radio wygasza sie bez kluczyka ale akumulator pada po 2 dniach. co moge zrobic nie wymieniając gateweya, ktore kable odciąć? Aby bylo dobrze
    • Marsdev.pl
    • 2020-10-09 09:15:05
    @Mariusz, tylko wymiana gateway.
    • Błażej
    • 2020-11-08 20:17:26
    Jakby ktoś miał problem z rozładowującym akumulatorem przy audi a4 b6 , to proszę jeszcze sprawdzić jak jest podpięty moduł do uruchamiania tylnych głośników, najlepiej dać go pod plus po stacyjce (ACC), w moim przypadku pobierał 0,3A. Pobór sprawdzamy dopiero po jakimś czasie, jak się systemy wygaszą.
    • Łukasz
    • 2020-11-28 23:01:02
    Witam. Problem taki sam jak powyżej. Samochód Fiat Bravo 2, fabryczne czujniki cofania oraz wielofunkcyjna kierownica. Radio 2din z CANBUS. Czy rozpięcie kostki z przewodami ACC oraz ILL załatwi sprawę? Nie zostaną przez to wyłączone jakieś inne opcje radia? Prosiłbym o odpowiedź. Pozdrawiam, Łukasz
    • Marsdev.pl
    • 2020-11-30 09:39:37
    @Łukasz, tak. Załatwi. Radio dostanie 12V po CANie po przekręceniu stacyjki
    • Robert
    • 2020-12-11 13:48:59
    Witam. Jestem posiadaczem Audi A3 8P 2.0 FSI 2003 rok Mój problem polega na tym że najprawdopodobniej radio Concert 2 1din gdy samochód stoi nie używany przez kilka dni rozładowuje mi akumulator, radio niby jest dobrze podłączone bo po wyjęciu kluczyka ze stacyjki radio się wyłącza a gdy włożę kluczyk do stacyjki radio gra, ale gdy jest wyłączony kluczyk ze stacyjki to mogę przyciskiem normalnie włączyć te radio i też gra bez kluczyka w stacyjce i nie wiem czy to jest prawidłowe podłączenie radia? Dodam jeszcze że był zmieniany licznik i w tym liczniku który mam obecnie nie wyświetlają się stacje radia i inne rzeczy takie jak spalanie paliwa, temperatura itd. elektryk powiedział że ten licznik jest bez fis ale czy to ma wpływ na to że radio rozładowuje na postoju akumulator czy może jest te radio źle podłączone, dodam jeszcze że przy zakupie auta z Niemiec nie było wogóle radia te radio które mam obecnie sam zakupiłem od elektryka który miał takie radio u siebie i mi je zamontował, ale, być może w tym roczniku samochodu było inne fabryczne radio zamontowane niż radio Concert 2 1 din bo nie wiem jakie radia były montowane fabrycznie w tych modelach samochodów? Z góry dziękuje za pomoc.
    • Marsdev.pl
    • 2020-12-11 14:03:50
    Robercie, tak powinno być. Radia fabryczne da się włączyć nawet jak nie ma kluczyka w stacyjce. Sugerujemy sprawdzić akumulator, może już jest po prostu słaby. Pozdrawiam.
    • Łukasz
    • 2021-01-20 09:21:19
    Trochę inna sytuacja, w Audi Q5 2013 rok zamontowany chińczyk z androidem. Jak zaczęły się temperury poniżej 5 stopni, wyświetlacz się nie uruchamia, słychać pykanie. Jak auto pochodzi z 15-30 minut, to po ponownym uruchomieniu auta wszystko jest ok. Ostatnio po dużych mrozach wyswietlacz wogóle się nie uruchamia. Dźwięk z radia fabrycznego cały czas działa.
    • Marsdev.pl
    • 2021-01-20 09:30:32
    @Łukasz, nic nie zostaje jak reklamować produkt u sprzedawcy. Ekran jest uszkodzony. My niestety nie pomożemy w tym. Pozdrawiam
    • Marxin
    • 2021-01-23 21:18:25
    Pozdrawiam cieplutko, zadziałało Polecam
    • Justyna
    • 2021-01-31 13:49:29
    Miałam podobny problem w Fordzie Focusie,radio się nie wyłączało i rozładowywało akumulator,dopiero po odłączeniu czerwonego kabla 2 pin radio wyłącza się po kluczyku a podświetlenie działa.
    • Passerati
    • 2021-03-01 12:50:27
    Witam zakupiłem radio nawigacje 2din do passata b6 2006r. I też mam problem z rozładowanym akumulatorem. Dodam też, że posiadam fabrycznie czujniki cofania i multifukcyjną kierownice. Po wyjęciu kluczyka ze stacyjki nie da się załączyć radia. Kostka która jest na zdjęciu z kablami czerwonym i pomarańczowym jest odłączona. Skontaktowałem się ze sprzedawcą, ma mi wysłać nowy canbus. Mam pytanie czy jest możliwa opcja podłączenie radia bez canbusa? Pytam z wyprzedzeniem gdyby na nowym canbusie też mi wyladowywalo akumulator.
    • Marsdev.pl
    • 2021-03-01 13:05:41
    @Passerati , nowy canbus nie rozwiąże problemu. Na 99.9% masz Gateway który nie jest kompatybilny z nowszymi radiami. Można podłączyć radio bez canbusa, ale nie będziesz miał obsługi z kierownicy, i wizualizacji czujników
    • Passerati
    • 2021-03-02 20:00:11
    To proszę doradzić co mam zrobić i gdzie żeby wszystko działało. Z góry dzięki. Dodam że od początku jak zamontowałem radio to przyciski na kierownicy działały. Jedynie nie działały linie przy cofaniu na ekranie. Dźwięk zbliżającej się przeszkody był. Ale radio nie wyświetlało lini.
    • Passerati
    • 2021-03-04 10:29:57
    Z tego co poczytałem to niby ten Gateway trzeba wymienić. Czy to się wymienia czy programuje? Zna ktoś kogoś z okolic Śląska który by się tego podjął?
    • Marsdev.pl
    • 2021-03-04 12:55:53
    @Passerati. To się wymienia
    • Passerati
    • 2021-03-04 18:31:59
    Marsdev czyli wystarczy że kupię Gateway'a i podłączę to bez programowania i wszystko będzie śmigać? Mam prośbę czy mógłbyś mi napisać jaki Gateway będzie dobry do mojego auta . Passat b6 2006 rok. Bo jest tego troszkę a ja się nie znam na oznaczeniach. Gdybyś mieszkał blisko to bym podjechał i normalnie zapłacił ci za usługę. A tak muszę kombinować bo ludzie którzy zajmują się takimi rzeczami mówi że z chińcami nie współpracują.
    • Marsdev.pl
    • 2021-03-05 10:33:11
    @Passerati. Nasza firma zajmuje się sprzedażą stacji multimedialnych. Nie świadczymy usług montażowych/naprawczych. Najważniejsze jest to, żeby numer Gateway'a kończył się na "M" i w górę, czyli N,P, R, S......
    • Michał
    • 2021-03-27 16:24:00
    Witam. Podłączyłem radio zgodnie z instrukcją. Mój Golf 5 ma czujniki cofania więc kostka 2PIN w radiu jest rozłączona oraz podłączony canbus. Wszystko działa, radio gaśnie po wyjęciu kluczyka oraz przełącza się w tryb kamery cofania po wrzuceniu wstecznego, a także dobrze odczytuje skręt kierownicy (tylko czarny podgląd, ponieważ nie mam podłączonej kamerki). Jednak już 2 raz padł mi akumulator. Nie mam na razie jak sprawdzić czy radio pobiera prąd przy wyłączonym zapłonie i czy jest to wina starego gateway'a ale mam pytanko. Czy jeśli okaże się, że radio pobiera prąd podczas postoju to mogę je podłączyć w sposób ROZŁĄCZONA KOSTKA 2PIN oraz ODŁĄCZONY CANBUS tracąc przy tym możliwość wyświetlania parametrów samochodu oraz kamery cofania ale samo radio będzie nadal działać czy jednak radio wtedy nie będzie działać i jedynym rozwiązaniem jest stare radio albo wymiana gateway'a? Może to też być wina zużytego akumulatora bo fakt jest dość stary ale jednak na razie wolę kupić miernik za 20 zł i sprawdzić pobór prądu niż kupować nowy akumulator żeby okazało się, że to była jednak wina radia ;)
    • Marsdev.pl
    • 2021-03-29 09:58:17
    @Michał , Jeśli odłączy Pan canbus, to przy rozłączonej kostce 2-pinowej radio w ogóle się nie uruchomi. W tej sytuacji na 100% jest do wymiany gateway
    • Robert
    • 2021-04-09 11:28:43
    Witam. Zachęcony powyższymi odpowiedziami chce zadać pytanie. Mam radio 2 din z win ce. Octavia 2 2008. Czy decyzja o odłączeniu kostki acc (czerwone przewody) można ustalić przed rozładowaniem akumulatora. Czy dopiero już po fakcie?
    • Marsdev.pl
    • 2021-04-09 13:10:40
    @Robert. Lepiej przed. W 2008 roku już większość aut VAG miała nowy gateway. Zatem zalecamy od razu rozłączyć
    • Krzysztof
    • 2021-05-25 09:51:25
    Witam Bardzo ciekawy artykuł i ciekawe oraz różnorodne komentarze do artykułu. Każdy przypadek jest indywidualny i inny. Pisałem na temat podpowiedzi w temacie podłączenia radia 2 din do różnych firm , ale oczywiście traktują człowieka jak intruza lub odpowiedzi są tak lakoniczne że aż godne politowania ! Tu jest inne podejście do problemów , indywidualne i pomocne ! Sam osobiście stoję przed problemem podłączenia radia 2 din do samochodu skoda superb 1,9 TDI 130 kM z 2003 roku. Radio nie posiada osobnego modułu can i z tego co czytałem ciężko jest dobrać do tego modelu odpowiedni i kompatybilny model modułu. W/w model samochodu ma instalację radiową nie modyfikowaną z firmowym radiem Symphony , które było w standardzie. Czy mogę prosić o podpowiedź , w jakim kierunku iść z podłączeniem radia , czy wypiąć kostkę zieloną can z instalacji , pominąć ją i podłączyć radio rezygnując z wyświetlacza i wszystkich parametrów pokazywanych online czy też ktoś może dobrał moduł can współpracujący z tym modelem auta i radiem. Zaznaczam że mój model auta nie ma wtyczki , o której traktuje Pana artykuł. I drugie pytanie czy wypięcie kostki can i rezygnacja z wyświetlacza i jego danych nie spowoduje że będzie can pracował i rozładowywał akumulator. Z góry dziękuję za podpowiedź i pomoc . Oby było więcej takich firm , które podchodzą profesjonalnie do klienta. Pozdrawiam Krzysztof
    • Marsdev.pl
    • 2021-05-25 10:07:14
    @Krzysztof, ten artykuł dotyczy aut z grupy VAG po 2004 roku. W Pana przypadku być może rozwiązaniem będzie zakup zewnętrznego modułu "connects2"
    • Krzysztof
    • 2021-05-25 10:57:49
    Bardzo dziękuję za szybką i profesjonalną odpowiedź. Pozostaje tylko pytanie , czy posiadacie Państwo w swojej ofercie taką wersję zewnętrznego modułu ?
    • Marsdev.pl
    • 2021-05-25 11:13:16
    @Krzysztof. My niestety nie mamy, ale szybko znajdzie Pan w sieci
    • Krzysztof
    • 2021-05-25 12:01:26
    Dziękuję ,szkoda bo wolałbym kupić u Państwa , chociażby z takich powodów o których pisałem wcześniej. Tak czy inaczej pozdrawiam i życzę sukcesów..
    • Skoda
    • 2021-05-25 21:11:21
    Witam, jeżeli podłącze radio bezpośrednio do kostki fabrycznej bez kostki can będzie wyładowywać akumulator? Skoda Octavia 2006
    • PIOTR
    • 2021-06-04 23:21:31
    Czy w Tiguanie z 2010 r powinien być Gateway raczej z wersji powyżej M czy może być jeszcze starsza wersja która wymaga wymiany z uwagi na rozładowujący się aku? Radio 2 din z androidem 10 i bierze za dużo prądu. Kostki rozłączone oczywiście. Bez kluczyka radio nie działa. Sprzedawca proponuje mi nowy CanBus. Jak w ustawieniach dam uśpienie na Wyłączone to jeszcze jakoś aku daje radę, ale jak ustawię np na 30min czy już 60minut to aku słabnie szybko. Stawiać raczej na wymianę Gateway czy CanBus?
    • Marsdev.pl
    • 2021-06-07 10:06:24
    @PIOTR , w Tiguanie 2010 raczej canbus. Gateway musi być zgodny
    • Tomasz
    • 2021-06-09 13:35:37
    Witam. u mnie w leonie 2005 był problem z rozładowywaniem akumulatora. Przy zamknięciu auta co 5 sekund było słychć cykanie przekaznika który podawał prąd i rozładowywał aku. aby to rozwiązać bez wymiany gateway wystarczy podwójnie zamknąć auto z kluczyka. To funkcja SAFE która dodatkowo rygluje drzwi.
    • Marek
    • 2021-06-13 18:49:25
    Witam, mam kia ceed 2015 r. Android 10 chińczyk. Sterowanie w kierownicy. Po 1 dobie rozładowuje akumulator. Nie ma kostek do rozlanczania itp. Czy tutaj da się jakoś pomóc?
    • Mikołaj
    • 2021-06-15 08:39:08
    Witam serdecznie. Właśnie w swojej skodzie octavi 2(2013) zainstalowałem chińczyka (Isduar PX6). No i radio się nie wyłącza - jest w stanie uśpienia. Czy jeśli odepnę te przewody to czy czyjniki cofania będą działać normalnie?
    • Henryk
    • 2021-06-24 09:18:21
    Witam Czy w przypadku Opla astry H z 2010 r. (poliftowa) występuje problem z rozładowywaniem akumulatora w przypadku "dedykowanych" urządzeń np https://marsdev.pl/vectra-c-signum-03-08/119-nawigacja-radio-opel-vectra-c-astra-corsa-android-9-464gb-czarne.html pozdrawiam
    • Marsdev.pl
    • 2021-06-24 09:39:08
    @Henryk. W naszych oplach jest taka sama kostka 2PIN. Należy ją rozłączyć i nie będzie poboru.
    • Marsdev.pl
    • 2021-06-24 09:42:11
    @Mikołaj. Te kable nie mają wpływu na kamerę cofania. Musisz je odłączyć.
    • Marsdev.pl
    • 2021-06-24 09:42:46
    @Marek, tak. Trzeba reklamować radio u sprzedawcy
    • Marsdev.pl
    • 2021-06-24 09:45:44
    Witam, jeżeli podłącze radio bezpośrednio do kostki fabrycznej bez kostki can będzie wyładowywać akumulator? Skoda Octavia 2006 - - - NIE BĘDZIE. W TAKIEJ KONFIGURACJI NALEŻY ZŁĄCZYĆ KOSTKĘ 2PINOWĄ
    • Łukasz
    • 2021-07-28 13:02:44
    Witam, jestem posiadaczem Skody Octavii 2 1.6 rok 2005. Nie mam fabrycznych czujników parkowania ani sterowania z poziomu kierownicy. Chcę podłączy radio 2 din Android marki Gordon. Jak najlepiej to zrobić aby nie rozładowywało akumulatora. Z góry dziękuję za pomoc
    • Marsdev.pl
    • 2021-07-28 13:44:36
    @Łukasz, niestety nie znamy się na radiach GORDON. Najlepiej konsultować się ze sprzedawcą
    • BMW e46 coupe 330ci
    • 2022-02-08 18:13:21
    Witam posiadam taki problem zakupiłem radio android 2din dedykowany do BMW e46 mój problem polega że jak podłącze z CANBUSEM radio to nie chce się wyłączyć po wyjęciu kluczyka bez CANBUSA wszystko chodzi jak należy CANBUS może być przyczyną ?
    • Marsdev.pl
    • 2022-02-09 10:09:31
    @BMW e46 coupe 330ci, Tak, canbus może powodować takie zachowanie. Trzeba wymienić canbus
    • Zbyszek
    • 2022-05-03 19:13:29
    Witam, Panowie mam problem w oplu insignia 2016 polift, radio z androidem podłączone pod CANBUS, działa sterowanie z kierownicy, czujniki parkowania, natomiast rozładowuje akumulator, czy po odłączeniu CANBUS będzie działały funkcje sterowania i czujniki?
    • Marsdev.pl
    • 2022-05-04 11:08:27
    @Zbyszek , po odłączeniu canbusa nie będzie komunikacji z autem, nie będzie działać sterowanie, wizualizacja czujników i td
    • Michał
    • 2024-04-25 15:28:53
    Witam, na wstępie pozdrawiam ekipę Marsdev :) Posiadam problem z chińskim radiem android 2 din w aucie Golf 6 2010 r. montowane przez poprzedniego właściciela. Radio posiada moduł canbus raise, działało wszystko, wykrywało otwarcie drzwi, działała wizualizacja czujników parkowania, wyświetlało info dot. sterowania nawiewem i czarny ekran po wbiciu wstecznego (nie miałem kamerki). Postanowiłem dołożyć kamerkę i z tego powodu wyciągnąłem radio, chciałem uporządkować kable i odłączyłem i podłączyłem na nowo. Po podłączeniu (tak samo jak poprzednio) nie działa prawidłowo info z canbusa. Nie wyświetla info o drzwiach, parkowaniu itd., wbiciu wstecznego nie pokazuje też przebiegu auta natomiast tylko obroty silnika już pokazuje. Przestało też działać uruchomienie radia po zapłonie. Niekiedy zdarzy się, że radio po 15 min jazdy się uruchomi i po 10 min znów zgaśnie ale podświetlenie przycisków zostaje. Co ciekawe na uruchomionym zapłone, gdy podłącze czerwoną kostkę aby wymusić uruchomienie, radio szybko się wybudza. Gdy podłączam ten czerwony przewód na wyłączonym zapłonie, radio uruchamia się dłużej wraz z ekranem startowym androida. Dla pewności w ustawieniach fabrycznych radia wybrałem na nowo tę samą opcję, w moim przypadku PQ dasauto all. Niestety nic to nie zmienia. Jak uważacie nastąpiło uszkodzenie radia czy modułu canbus? Wiem, że to wróżenie z fusów, ale w którąś opcję muszę strzelić :) Dziękuję bardzo!
    • Marsdev.pl
    • 2024-04-26 12:33:50
    @Michał, canbus na 99%

Nowy komentarz

Odpowiadasz na komentarz

Produkt został dodany do listy życzeń
Produkt został dodany do porównania

Tutaj znajduję się nasza polityka Cookies